Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Debian 3.1 Not Starting X Server, Install problem
Roger
post Aug 1 2005, 02:50 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 27-July 05
Member No.: 5,332



I run two machines, one with Windows XP, and the other for trying out Linux.
On my Linux machine I have successfully installed and run Slackware 10.1, Suse 9.2, and Ubuntu. I recently received with Linux Format magazine a double-sided DVD with Fedora Core 4 on one side, and on the other side Debian 3.1 which I have been waiting for, and had heard good things about the new Debian installer.
I installed Debian 3.1 OK but at the first boot the screen flashed a few times, then I got the message "I could not start the Xserver . . . .", then "I have stopped GDM . . . ", and it returned to the flashing prompt. As I am not yet comfortable in using the command line, I re-installed Debian three more times using all the possible graphics drivers, still with no success. I flipped the DVD to start installing Fedora, and Anaconda immediately identified my exact monitor, graphics card, and sound card, and started a GUI install.
This Debian problem is really disappointing because Yast and Anaconda have no problem at all in setting up my hardware, and continuing their GUI installations.
I don't want to give up on Debian so would be very grateful is somebody could explain to me the commands necessary to start an x-windows set up for Debian from the prompt.

Roger
Go to the top of the page
 
+Quote Post
Termina
post Aug 1 2005, 11:40 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



nano -w /etc/X11/XF86Config-4

(or vi /etc/X11/XF86Config-4)

Make sure the driver for video is VESA, and that your monitor's vert/horz rates are set correctly. Then type startx, and it should work.


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 10:35 PM