Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Nfs: Address Already In Use
caznetworks
post Jul 24 2005, 04:06 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 17
Joined: 14-January 04
Member No.: 2,140



Hello people,

Just installed SuSE 9.3 on my laptop. I decided to do a fresh install, as the upgrade from 9.1 to 9.2 left an unpleasant mess of broken packages and I didn't want to go through that again. So, I tar'ed the contents of the hard drive and sent them off to my /home on our NFS server. Installed 9.3, no problems.

When I started to restore the files from NFS, KDE became unresponsive and slow, and the network didn't seem to be doing anything, so I logged in on tty1 and restarted the PC. On trying to connect to the NFS server again, I get
CODE
nfs server reported service unavailable: Address already in use


Other workstations can still connect to the servers without a problem. I have tried restarting the laptop as well as both servers. Didn't work. Tried manually assigning a different IP address on the laptop (rather than use the same DHCP-assigned one). No luck. Now I'm all out of ideas.

This happens with 2 different NFS servers - Slackware 10.0 and 10.1 - which were both connected at the time the PC crashed. Only 1 has my precious files on though.

Sorry for the long post. If anyone knows anything (Google didn't help much!) I'd really appreciate some help. I s'pose I could just install an FTP server on the fileserver to get to the backup files, but that still leaves me with no NFS on the laptop, and I use it all the time.

Alex
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 10:07 AM