Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Display Driver, Cant change the resolution
valtea
post Jul 22 2005, 12:36 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 22-July 05
Member No.: 5,308



I have installed Redhat Exnerprise Server 3.0 at my IBM Thinkcenter. The display is very big so i tried to change the resolution. It detect my display card as Intel 845 which is correct. But when every i change the resolution to a little high settings like 1024X768, it failed to start X or it won't change any. Since i'm using 15inch monitor so sometimes when changing some setting it do not fir in the screen so i just have to keep on pressing the TAB and then Guess when it will be on OK and then Press the Enter Key.

I have downloaded the latest driver from intel and tried to install it but it says "KERnel have to be upgraded" (i'm sure of the exact messege.)

Can someone help me????
Go to the top of the page
 
+Quote Post
matt
post Jul 27 2005, 12:41 PM
Post #2


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



Not sure about red hat. But xorgsetup should probe your monitors resolutions and save a new xorg.conf. Its helped me a bunch of times when switching monitors around.


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 05:47 AM