Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Need Help With Idesk.
docmur
post Jul 21 2005, 04:47 PM
Post #1


I Eat C Code for Breakfast
****

Group: Members
Posts: 276
Joined: 9-November 04
From: Canada Ontario
Member No.: 4,136



Okay I just finished with a new install of Suse 9.3.

After installing I install Apt for Rpm. Then I downloaded and installed Idesk.

How ever when I run idesk I get this output.

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Display is null!!
Segmentation fault

So what does it mean and how can I fix it.

Thanks DOCMUR


--------------------
Gentoo ROCKS!!!!! Go and emerge the world
Go to the top of the page
 
+Quote Post
Termina
post Jul 22 2005, 12:57 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



Looks like you're trying to run a graphical app as a user you arn't logged in as.

start a new terminal, and try again?


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 10:59 AM