Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problem Adding A Samba Printer
linus-who?
post Jul 19 2005, 02:54 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 19-July 05
Member No.: 5,298



Hello,
I am new to Linux. I have experience with SCO Unixware, so for the most part Linux is not totally foreign to me, but I have LOTS to learn about it. I configured my first install on Red Hat AS 3 recently (with the assistent of my senior engineer that is) and we are now having problems configuring printers from the printing gui in System Settings -> Printing.

Here is what is happening:
in the print configuration screen, i choose new. then i specify a name for the printer (prt04). No problems there. choose next. then i must select a que type, in which i choose SMB (this printer is tied to a windows box - pc31 and shared as prt04). then i click specify to give it the share info. I can't get past this screen. No error messages appear basically i enter the following info and no matter what i do i will not leave this screen:
workgroup = <blank>
server = pc31
share = prt04
username = guest
password = password

here is the kicker....i know that this information is correct because i have another redhat box that is on the same network segment and i can successfully add and print to to this exact same shared printer, and it is configured in exactly this same way.

the only differences that i have found between the 2 server's is the version of smbclient.
the server that is working has version 3.0.9-1.3E2
the server that is not working has versino 3.0.0-14.3E

Here is another weird thing. i read on the official samba sight that i can test the smbclient program by running the command: smbclient -L pc31
when i do this on the server that i am having problems with, it first prompts me to enter the password for the share. once i enter the password, it lists out all of the shares for pc31 (prt04 is one of them). so this tells me that smbclient program is atleast functioning on this machine from the command prompt, but not the gui.
any insight on this?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:51 AM