Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Networking Problem - Very Weird
Arrowx7
post Jul 12 2005, 03:48 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 9-July 05
Member No.: 5,243



Hello, I have a wireless network and a linux laptop with an orinoco driver for my eth1 wireless device.
I can connect to the network and I can successfully ping any IP. When I go to the browser and try to go to ANY site, I get a blank page returned with no errors that has the following html:
CODE
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"><html><head><title></title></head><body></body></html>


when I go ifconfig I get this:

eth1 Link encap: Ethernet HWaddr 00:07:CE:03:B3:04
inet addr: 192.168.2.13 Bcast: 255.255.255.255 Mask: 255.255.255.0
inet6 addr: fe23::482:caff:fe02:b231/64 Scope: Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric: 1
RX packets: 283 errors:0 dropped: 0 overruns: 0 frame: 0
TX packets: 76 errors: 0 dropped: 0 overruns: 0 carrier: 0
collisions: 0 txqueuelen: 1000
RX bytes: 77222 (75.4 KiB) TX bytes: 11549 (11.2 KiB)
Interrupt: 10

I know my wireless network is good, other computers can access the net and I can connect to my friend's wireless network and have the same result (blank pages)

Any help would be appreciated.
this is getting frustrating
Go to the top of the page
 
+Quote Post
Corey
post Jul 12 2005, 09:52 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



I'm not sure if i quite understand the problem or not, i've never worked with wireless before, but, check and see if your dns servers are configured:

QUOTE
cat /etc/resolv.conf


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 11:47 AM