Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Getting Sound To Work
jdevine420
post Jul 12 2005, 11:45 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 12-July 05
Member No.: 5,264



I just installed Mandrake 10.1 last night and it detected my onboard soundcard as default. I also have a creative soundblaster audigy 2 which is what my speakers are connected to. I went into my bios and disabled the onboard sound but the soundblaster card still isnt working. It shows the driver being emu10k2 but no sound is going through the speakers. Could somebody please help me with the drivers in linux, I'm new.
Go to the top of the page
 
+Quote Post
Corey
post Jul 12 2005, 09:58 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



You may need to check your mixer settings. I'm not familier with Mandrake at all, but scan the menus (probably in a multimedia section of some sort), for the sound mixer and ensure that the volume for things like "Master", "PCM", etc. are turned up and un-muted.

As well, you might want to check the Mandrake Control Center for a sound card section and try to adjust/test audio in there.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
DS2K3
post Jul 13 2005, 07:02 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



You can type "alsamixer" into a command-prompt (eg "konsole" or "xterm", or just press alt-F1) to get at the ALSA mixer, but there shoiuld be one under multimedia -> sound (If you're using KDE, then "Kmix" should be there)

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 05:20 AM