Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Can't Mount Cdrom On Mandrake 10.0!, driving me insane!!
perrin457
post Jul 12 2005, 01:15 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 12-July 05
From: Eastern Suburbs, Victoria, Australia
Member No.: 5,261



im pretty sure this is going to be something simple,
but im pretty new to linux, and im attempting to set up mandrake 10.0 as a server / backup machine etc
i have one major problem.. i cant mount the CDROM!! ohmy.gif

ive tried
mount /dev/cdrom /mnt/cdrom
mount /dev/hcd1 /mnt/cdrom
mount /dev/hcd0 /mnt/cdrom
when i do any of these cmds a get a
"mount: special device /dev/cdrom does not exist"

i just cant get it to work, ive attempted to look thro the /dev/ folder, but i cant find anything related to my CDROM
and yes, it is plugged in tongue.gif
ive used it to access a file on a cd once through konquerer, then it crashed, and i could access it through /mnt/cdrom/ but never again!

please help

Perrin
Go to the top of the page
 
+Quote Post
perrin457
post Jul 12 2005, 01:38 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 12-July 05
From: Eastern Suburbs, Victoria, Australia
Member No.: 5,261



i worked it out tongue.gif
i was pointed in the direction of the /etc/fstab file, and the mount is
mount /dev/hdc /mnt/cdrom

now its all good
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 12:33 AM