Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Newbie Needs Help Connecting To Internet, how to use linmodem drivers and wvdial
goathunter
post Jul 11 2005, 11:59 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 11-July 05
Member No.: 5,260



Hello. I am new to linux. I cannot seem to connect to the internet. I have mandriva le 2005. I have a winmodem. Smartlink SmartPCI562 56k modem (revlo)

I tried to connect using kppp but screen would freeze on 'initialising modem'.

I then got wvdial-1.54.0-3mdk.i586.rpm Tried to install it using command line after reading instructions but with no success. Keep getting 'error no such command' or something like that.

Then I read that I needed a driver for my modem. I downloaded one form here http://www.smlink.com/content.aspx?id=132

Got it on my linux box but after reading the 'readme' I still am clueless on how to install the driver.

Anyway after failing to get the command line to work, (my fault I don't have any exp with cli) I clicked on the wvdial-1.54.0-3mdk.i586.rpm icon. It was in a folder I named 'cdstuff' After clicking install i got an error message.
It read 'some package requested can not be installed wvdial-1.54.0-3mdk.i586 (due to unsatisfied libwvstreams.so.3.74 continue?)

I clicked continue and it said package installed. However I do not know whever it is installed or not and if it is how to run it. Again no luck with command lines I got off google.

Now I go to google and download wvstreams-3.74-61.i586.rpm
I have it on a cd and am going to put it on my linux box. However regarding previous problems I've had I am thinking I will have problem with this as well so is their any trick to installing it?

Would anyone out there be able to help me with this?
Thanks for your time
Go to the top of the page
 
+Quote Post
cagey cretin
post Jul 12 2005, 10:29 AM
Post #2


./configure
***

Group: Members
Posts: 96
Joined: 9-September 03
Member No.: 1,413



This may show you what you have installed via rpm with a name that contains the string 'wvdial':

rpm -qa | grep wvdial
Go to the top of the page
 
+Quote Post
goathunter
post Jul 13 2005, 12:17 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 11-July 05
Member No.: 5,260



Cheers. I have got wvdial installed. Did a google for wvstreams-3.74-61.i586.rpm and tranferred it to my linux box with a cd-rw. Clicked on the icon and it installed. Then clicked on the wvdial icon and this time it installed properly. Then went to konsole/command line. Typed 'wvdial' and pressed enter. Loads up but won't detect my linmodem/winmodem.
Thanks for your time and help.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 11:17 PM