Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Newbie Help!linksys Installer And Usb Drive Mount, Please help! Newbie here
ShadowoftheDarkg...
post Jul 11 2005, 08:59 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 11-July 05
Member No.: 5,259



A pc in our office just installed a linux in his pc. This pc has linksys wireless antenna which in his windows 2000 os (dual boot) is working fine. We can't seem to make the link sys wireless adapter work, even though we see it in his devices. We tried configuring it but to no avail. We then sticked a usb drive in order for us to install its driver, but we can only see the device, we can't access the files inside. We tried mounting it but the only thing that we can mount is the cdrom.

1) How can we use the wireless adapater that we have. Its a linksys wusb54gs. The systems sees the device but we can't access it. Can someone please help?

2) How can we mount or access the files inside the usb? Its in the dev/sda. Please help!!!

Thanks and please make the answer as concise as possible as I have already forgotten my linux roots. Thanks to all. Please this is very important, I beg of you
Go to the top of the page
 
+Quote Post
cagey cretin
post Jul 12 2005, 10:26 AM
Post #2


./configure
***

Group: Members
Posts: 96
Joined: 9-September 03
Member No.: 1,413



I tried mounting a USB pen drive that obviously redhat 9 saw, and succeeded once. I wrote down all commands as entered and this is what worked, but oince only. Never worked after that. No other USB devices ever used. Oh, and works fine on windows and suse...

CODE
### Check the /mnt directory for a mount point
### If flash not there, mkidr flash
ls /mnt
mkdir /mnt/flash
### there is the mount point
mount /dev/sda1 /mnt/flash
### that is the command to mount MY
### drive to the folder /mnt/flash
ls /mnt/flash
###Do what you  need
###
### Un mount the drive
umount /mnt/flash


Like I said, it worked, but only once.

For me, SuSE installed and allowed me to configure the wireless right away. Remember though, what ever OS you use, you have to know the ID and key (for example) of the network to be let on. You may also need to allow DHCP through your firewall.

Regards,

cc
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 04:13 PM