Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Samba; Windows And Linux Wont See Each Other, Samba; Windows and Linux wont see each o
petemod
post Jul 6 2005, 08:29 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 6-July 05
Member No.: 5,225



Hi,

I just installed Fedora Core 3 on a Windows XP computer because I want to turn it into a another file sharing and Intranet computer. Did all the install selected server as the setup choice and have started to configure things....

The problem is that my windows computers (including XP's and 2000) can not get into the linux computer in network neighborhood (the windows computers however can see each other and there files). I go to my Workgroup 'HOME' and it displays two windows computers (PHILLIPM2, TWOTHOUSAND) and "Samba Server 3.0.8pre1-0.pre1.3 (Samba)" I double click this but it comes with an error that Samba is not accessible

The linux computer can not find the windows computers in the Network folder, it has Windows Network but opening that gives just a blank folder. I can however in terminal find windows shares
(
CODE
smbclient PHILLIPM2GAB - U Family
)
but would prefer being able to access the shares using the Network folder.

On my windows computer I try going to 2.168.1.20 (IP of linux) but this says it can not be found.

Below is my smb.con file
CODE
[global]
    workgroup = HOME
    server string = Samba Server %v
    security = user
    encrypt passwords = Yes
    smb passwd file = /etc/samba/smbpasswd
    wins support = Yes
    netbios name = Samba

[homes]
    comment = Homes Directories
    read only = Yes
    browseable = No

[family]
    comment = family stuff
    path = /data/mp3
    read only = Yes


And I have my ethernet device (eth0) set to DHCP. I have internet on linux computer and my windows computers can go to http://192.168.1.20 and get the homepage that is stored on the linux computer. So that means the network is working properly. (If needed router is d-link dsl-g640t)

On the linux I made a user "family" (same user/pass as on windows machine) with group "users" login shell "/bin/false" and home directory "/home/family"

As far as I know I think it should be working??
Go to the top of the page
 
+Quote Post
petemod
post Jul 6 2005, 05:58 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 6-July 05
Member No.: 5,225



Any Ideas???
Go to the top of the page
 
+Quote Post
michaelk
post Jul 8 2005, 06:22 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Did you add a samba user?
smbpasswd -a family
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 12:34 PM