Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gaim Installation Error?, Need help!
kmiles
post Jul 5 2005, 04:26 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 5-July 05
Member No.: 5,220



First internet connected linux install here. Well, i SOMEHOW got it connected through the network. But now im on a slight problem.
I downloaded the latest gaim rpm for Mandrake Linux 10.0 on the website. I am using Mandrake Linux 10.1 Powerpack.
Open it with software installer.
Enter my root password.
Asks me to save or install. I click install.
Click ok to verify i want to install it.

Get this message...
The following packages have bad signatures:
/home/kmiles/tmp/gaim-1.3.1-0.mdk10.0.i586.rpm: Invalid signature ((SHA1) DSA sha1 md5 (GPG) (MISSING KEY) GPG#4c292fcc NOT OK)

Do you want to continue installation ?

I click ok anyways.
on failed:
file /usr/lib/libgaim-remote.so.0.0.0 from install of gaim-1.3.1-0.mdk10.0 conflicts with file from package libgaim-remote0-0.82.1-2mdk

Then i get that.
Any ideas at all on what can be going wrong? Id love to figure this out but i really dont know because im so new!
Go to the top of the page
 
+Quote Post
Corey
post Jul 5 2005, 09:56 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



There seems to be an older gaim-remote package installed. You can uninstall this with:

QUOTE
rpm -e --no-deps libgaim-remote0


or something like that, the package name might be wrong, if it is, just get the actual name with:

QUOTE
rpm -qa | grep libgaim-remote


After uninstalling the libgaim-remote, you can go ahead and try to install the newer package again.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 07:32 PM