Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Suse 9.2 Pro Install Problems!
e6003
post May 28 2005, 08:50 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 28-May 05
Member No.: 5,050



Hi all - I could really do with some help on the following scenario. I'm trying to install SuSE 9.2 Professional on a second hand Fujitsu-Siemens Scenic xB system I acquired (PIII Celeron 800 MHz, 320MB RAM, 20 GB HDD). It's a fairly standard business PC from a few years ago with onboard Intel i815 graphics and audio. The short story is - I boot from CD1 (a proper pressed silver job 'cos I bought this distro and have installed it fine on another PC, albeit from the DVD and this system has no DVD drive) but whichever of the installation options I choose, I always get the same result - it works fine up until it tries to start YAST but then the screen goes blank. The X server can be killed with ctrl-alt-backspace which then dumps you out to a text mode screen saying there's been a problem with the installation (yes thanks, I guessed that...) This happens regardless of if I choose Installation, Installation (ACPI disabled) or Manual Installation from the boot menu on the CD.

Now for the longer version. When delivered, the PC had Win XP Pro installed - I didn't want this so I booted straight from the SuSE CD 1 and the install worked fine after resizing the FAT32 partition containing XP. I had trouble with the resulting install however - most notably the screen resolution wouldn't go above 800x600 no matter how I tinkered with SaX2. I ended up manually editing the /etc/X11/XF86Config file and made a bit of a mess of things. Not having anything critical on there as it was a new install I thought I'd just wipe and reinstall... which is when the problems started! I've since deleted the Windows XP system and installed Windows 98 SE (from which I'm posting) and it is (mostly) recognising all the hardware in the box fine after all the drivers were installed.

My non-expert instinct is that the YAST/X server combo are somehow choosing the wrong X server for the i810 graphics, but I can't find a way to force it to choose the right one, or alternately to start YAST in text mode at least for initial pahse of the setup. I would really welcome people's thoughts and suggestions on this one - but it's really SuSE 9.2 or Windows 98 as I have to get the box working this weekend and I don't have any other OS media with me. I know which I'd prefer...
Go to the top of the page
 
+Quote Post
DS2K3
post May 28 2005, 12:33 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



You could try a text-only installation program. Im not sure if SuSE has one, but I know Mandrake does.

Chances are that there are no bundled drivers specifically for your graphics hardware , so it cant go above "standard" resolutions.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 09:44 AM