Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Secure Mail (pop And Imap)
Rathish
post May 23 2005, 08:21 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 17
Joined: 4-April 05
Member No.: 4,822



I am trying to configure the pop and imap with ssl (pop3s and imaps with sendmail) but iam not getting successful. Iam using RHEL-3. can you help me with this configuration.

I tried to configure sendmail without ssl and it works fine. i tried to configure imaps and pop3s, and it stops working. The client gives me a message saying that the server is not configured as a secure server.

i have installed the openssl rpm, imap2002 rpm, sendmail.cf rpm. I have edited the configuration files but iam unsuccessful.I need some advice about how i can configure secure pop and imap.

Thanks in advance,
Rathish.K
Go to the top of the page
 
+Quote Post
DS2K3
post May 24 2005, 04:11 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Secure IMAP/POP runs on a different port to the non-secure version. Make sure the client is connecting to the right port. Also, can you open a connection using a telnet client to ip.of.mail.server:port_no ?

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
Rathish
post May 24 2005, 04:58 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 17
Joined: 4-April 05
Member No.: 4,822



Hi,
i edited the conf files for the secure pop and imap and made sure that the services are up and running.... I think that there is a small problem somewhere. Can you guide me, regarding where i can get the information regarding configuring the secure pop and imap.....

Thanks,
Rathish.K
Go to the top of the page
 
+Quote Post
DS2K3
post May 25 2005, 06:06 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Are you using the UW-Imap packages? I hhave never needed to configure them (other than enabling them in Xinetd), they normally just work.

Can you open a telnet session to ip.of.mail.server port 993?

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 09:01 AM