Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Fedora Core 3 Install/ Video Card Problem, install problem
lj6704
post May 10 2005, 08:55 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 10-May 05
Member No.: 4,980



I am new to linux and I am trying to install it in a dual boot with xp pro on seprate drives. I couldnt get the linux from my Itt class to install I think because I needed the 64 bit version. Do I have to use the 64 bit version on my 64 bit amd 3200 400mhz with a asus kv8 se motherboard? also i downloded the fedora core 3 and tested it. everything went smoothly. Installed the dual boot, it works smoothly untill I try to boot fedora core for the first time. It gets all the way to setting up the network. Then it says it is loading the red hat network suport when the screen goes black for a sec and then when it comes back the video is messed up at the top 1/4 of the screen. the hd continues to run but the indicator that fedora has the shows progress has stopped and even after 15 minutes nothing else happens. I have a ATI 128 meg 9200 video card and have heard this could be the problem. I reinstalled fedora a couple of times and got the farthest choosing the generic graphic card that it detects instead of the correct one. I know I am a noob and might not of given enough info on my system. any help or requests for more info would be gladly accepted.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 12:06 PM