Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Network Card Not Detected
rwelch
post Mar 5 2003, 03:05 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 11
Joined: 27-February 03
Member No.: 495



I installed RedHat 7.0, however it failed to detect the network card - a ISA RealTek RTL8019(AS). I understand this is a clone of the NE2000. and a check revealed that the installation does include the NE2000 driver, so presumably that is not the problem.

I tried Don Beckers (becker@scyld.com) Diagnostic program ne2k-diag.c: for NE2000 ethercards, and this produced the following
output:

Checking the ethercard at 0x300.
Register 0x0d (0x30d) is ff
Failed initial NE2000 probe, value ff.
8390 registers: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
SA PROM 0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
SA PROM 0x10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff

Invalid signature found, wordlength 2.

I also tried isapnptools, it ran but it did not appear do anything, this may be due to the fact that I did'nt really understand how to setup the config file.

I would greatly appreciate it if somebody out there could help


__________________
Roy
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 05:08 PM