Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Connectivity Problem, Communication between Linux-Router-XP
CanMike
post Apr 19 2005, 12:57 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 16
Joined: 31-March 05
Member No.: 4,810



Here's my topography:

Dell PIII loaded with Linux Enterprise v4 Static IP 192.168.0.101 (which I set up myself via the Network Configuration Menu)

This are my 'Statically set IP addresses' I set up on the Linux machine

Address: 192.168.0.101
Subnet Mask: 255.255.255.0
Default Gateway address: 192.168.0.1


D-Link Rounter IP 192.168.0.1
Dell P IV with XP Professional, Service Pack 2 IP 192.168.0.100

From the XP machine I can Ping the router (192.168.0.1) and the Linux box (192.168.0.101)
From the Linux machine I can Ping the router but timeout when attempting to ping the XP Machine

My knowledge of networks is limited so please little works and lots of examples.
I'm quite anxious to get this up and running because I'm an Oracle DBA by trade and need to test a wack of stuff.
Go to the top of the page
 
+Quote Post
DS2K3
post Apr 19 2005, 01:56 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



I think windows firewall blocks piings by default - so it probably isnt that the computers cant "see " each other - merely that the XP box wont let itself be pinged.

Im not 100% sure how to turn the firewall off though


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
CanMike
post Apr 20 2005, 05:58 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 16
Joined: 31-March 05
Member No.: 4,810



I've disabled the canned XP firewall. It's easy to disable, open the Control Panel, the 'Windows Firewall' and click the 'off' radio button.

What is truely weird is the fact that I can't ping the XP own IP.

If I issue: ping 192.168.0.100 -> XP IP

It times out
Go to the top of the page
 
+Quote Post
CanMike
post Apr 20 2005, 08:34 AM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 16
Joined: 31-March 05
Member No.: 4,810



It's working now.

Even though I disable the Windows Firewall, I still had to check a box under the Exceptions tab that allows File and Print sharing.

Don't you just love MicroSoft!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 08:08 AM