Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Probelm Installing Suse 9.2, SuSe 9.2
post Apr 12 2005, 12:51 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 12-April 05
Member No.: 4,865

I'm a newbie to Linux, and am trying to install SuSe Linux 9.2 to a dual Opteron 248 system. I can get all the way through YAST until the monitor/graphics card setup. I have a Viewsonic VP191b 1280 x 1024 monitor with an nVidia GeoForce N6800 Extreme video card. The monitor test locks up and won't responde to "CONTROL+ALT+BACKSPACE". When I do a hard reboot at either level 3 or 5, the initialization gets to the section "Starting Unicode", and then reboots back into GRUB. Safe mode does not work. I have tried reinstalling with VESA, LCD, etc to no avail. After my 4th install, I am about to give up.

Any suggestions would be greatly appreciated.

Go to the top of the page
+Quote Post
post Apr 12 2005, 01:16 PM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165

Do you have to test it? In MDK it is optional, in which case you could skip in until after installation is finshed


Fixed your problem? Let us know! Online Event Management
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st March 2018 - 07:32 PM