Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Linksys Router - Slackware
post Apr 12 2005, 10:18 AM
Post #1


Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844

Hey Guys,
Im here once again with another problem. I went out and forked over 80 bucks for a Linksys Router BEFSX41 with Switch. . I get home and set it up ( For my Windows Box's DHCP works perfect and the net works fine. But on my main webserver I cant get it to connect. On the Slack box im using a static ip my dhcp range is - 150 .. My gateways set to and my subnet to .. I tried filling everything out with netconfig but i still get nothing .. even if i ifconfig eth0 down and up again. Well im completly lost. I havent had any trouble with slackware and routers before. I wonder could it my the distro or the router being more windows oriented. I donno but i hope someone can help. sad.gif

INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
Linux User #384299
Go to the top of the page
+Quote Post
post Apr 12 2005, 10:31 AM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165

Can you ping the Windows box?


Fixed your problem? Let us know! Online Event Management
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th June 2018 - 03:00 AM