Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installing Suse 9.2 Professional Eval., Help, anyone?
phpgeek90
post Mar 24 2005, 05:58 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 24-March 05
Member No.: 4,784



When I attempt to install the above operating system, the boot up process goes smoothly until it's time to start the X Server. The screen flashes and I see the X in the middle along with a screen of white dots. The install then goes to text based mode stating that the X Server could not start, or I had less than 96 MB of RAM; which is impossible seeing that there is 512 MB of RAM installed.

The last line of text that appears on the command line is:

CODE
starting yast


I had this problem before when I install Red Hat. I found a workaround but can't seem to find anything for this.

I'm guessing it's a problem with the video card.

Also, I cannot get the text based install to work correctly because the install will only respond to the F10 and F9 keys for either Accept or Abort. When I press the highlighted letter, nothing happens. I'm using a regular old HP keyboard along with a Microsoft Intellimouse Explorer 3.0 (which I saw the kernel recognized during the install boot up sequence).

If anyone could help me out here, I'd appreciate it.

Thanks.
phpgeek90

SYSTEM INFO
CODE
hp pavilion 520w
512 MB RAM
60 GB HD
1.2 GHz Celeron
Go to the top of the page
 
+Quote Post
Termina
post Mar 27 2005, 08:24 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



It's not a problem with the amount of ram you have, but your XF86Config.

IIRC, when installing SuSe, it asks you to pick your monitor during the install. Did you get this far? Or does X not even start for the install?

This is very strange. Is this a laptop?

You mentioned a workaround. What was the workaround, installing in text mode?


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post
phpgeek90
post Mar 29 2005, 02:40 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 24-March 05
Member No.: 4,784



That's what I figured.

The X doesn't even start. That's the problem.

I've checked the MD5 sums on my distro disc, turns out they don't match the one on the site, even though the download is exactly the same bytes that's on the server. I'm not sure if it's corrupted or not. I pressed the tab key and got to package selection in text mode... said there is no packages on the rom though. (I'm using a DVD download from the Novell site)

Also, apci=no doesn't work either.

And I haven't seen a monitor select page.

Again, the X server does not start.

Thanks again.
phpgeek90


* It's not a laptop
Go to the top of the page
 
+Quote Post
DS2K3
post Mar 29 2005, 07:35 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Are you suing XFree or xorg? Doesnt make much difference, but the commands for their respective config programs are different.f If you use xorg then run xorgconfig to setup your config file - If using XFree type x and use tab-completion to find a likely-sounding command.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
phpgeek90
post Mar 30 2005, 06:53 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 24-March 05
Member No.: 4,784



How's it possible to do this when SuSe won't install?

And does anyone know where to find the Fedora Linux DVD Install download? I figured I'd give it a try since I'm unsure of this distro's stability.

phpgeek90
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 10:48 AM