Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Inbound Smtp Not Working .., Postfix SMTP not working inbound ..
brwatters
post Mar 16 2005, 08:02 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 16-March 05
Member No.: 4,766



Hello all,

Just installed Postfix on CentOS 3.4 and uninstalled sendmail, I am able to telnet to localhost 25 and gain access to the smtp server, I am about to send email via webmail and see via the maillog that email is flowing as it should and infact get email .. however inbound port 25 from off the server does not respond, iptables is stopped, Anyone have any ideas what is happening? .. I know in sendmail you have to enable it to listen on the eth interface .. However I can not find the same on Postfix? .. Help!

BRW
Go to the top of the page
 
+Quote Post
chrisw
post Mar 17 2005, 09:12 AM
Post #2


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



that is probably what you have to find....not being familiar with postfix that is the first thing i would look for myself...im sure its there somewhere


--------------------

Chris W.
Go to the top of the page
 
+Quote Post
DS2K3
post Mar 17 2005, 12:00 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Yeh, there is a list of IP addresses to bind on somewhere (its nicely commented though). just set it to "all"

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
Robert83
post Mar 17 2005, 03:46 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

if I remember it right its

inet_interfaces = all

or something really similiar to this

and it will work

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 05:32 AM