Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problem Installing Linux, instalation
nikolas04
post Mar 15 2005, 09:44 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 15-March 05
Member No.: 4,763



hi my pc description is
p4b266
p4 2ghz
768 ram
seagate 160gb st3160023A
nec nd-3500AG
asus dvd-rom e608
nvidia 5700 LE 256ram
audigy soundblaster
pinnacle pctv tv card

i have tried to install linux on my pc,with a formatted drive and another time with xp on but after the installation of mandrake 9.1,and another time with mandrake 10.1 the pc stuck,a more experienced friend with linux came but could not do anything,then we observed that not even live linux cd s can run,after i reboot with a cd in the drive the pc freezes,we tried with suse 9.2,knoppel greek distribution latest and knoppix both drives,everytime same results,now i just have xp on drive but i can t figure why not even live cd s can t run,any help is welcome
Go to the top of the page
 
+Quote Post
DS2K3
post Mar 15 2005, 11:33 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Did you try turning of "APIC"?

If not, try passing the noapic argument to the kernel when you boot, whcih you can normallly do by either pressing "e" to edit the comamds that will be booted.

Or - Ubuntu Linux liveCDs provide a nice easy option to turn off APIC when booting

Which point does it freeze at?

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 02:03 PM