Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Windows Xp Sp2 Network Problem To Linux
reecex
post Mar 9 2005, 03:05 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 8-March 05
Member No.: 4,740



This is my problem.

Have Linux mail/internet server on site and users are using Windows 98 machines. Started to upgrade to Windows Xp.
Machines have been fine (Xp machines) until upgraded to SP2. Then they would lose their connection to the Linux server!
They user static IP and every time this happens they have to change the IP address and the connection resumes fine for (random) time., or restart the Linux server. (Not really the best option as not everyone is running Xp). This happens at random sequence, they would be fine then all of a sudden the connections lost.
Use DHCP and no luck, disabled the firewall on SP2 and no luck. Back to static IP and Iím as far as to remove Sp2 to see if it is in fact SP2!
If so what should I do? Anything on the Linux that might be dropping the connection to those machines (As it doesnít drop all the Sp2 machines at the same time) so I donít think itís that!

Not to clued up on Linux so working on Sp2 first as this makes the most sense!

Any help would be greatly appreciated!!
Go to the top of the page
 
+Quote Post
Robert83
post Mar 10 2005, 07:47 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

START-SETTINGS-NETWORK CONNECTION

1.
under GENERAL TAB

remove QOS (Quality of Service) , it allows programs (if they support it) to reserve themselves some
bandwidth (so they never get out of bandwidth), I myself didn't had any advantage from it so I removed it, you should to.

2.

under AUTHENTICATION

uncheck ENABLE IE802.1x authentication for this network.


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 09:42 AM