Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installing Drivers For Promise Controllers
poopiehead
post Feb 17 2005, 08:49 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 17-February 05
Member No.: 4,668



I was wondering if anyone has any ideas for this probably simple problem. I a linux noob and I'm just trying to get Fedora Core 3 to recognize my hard drives. I have two hooked up to my Asus P4C800E deluxe by the Promise Controller(PDC 20378). I'm not using any RAID functions, just normal PATA. I downloaded the drivers from ASUS for linux. I followed the directions which were extract the archive to a floppy and run the install program. When I run the install, I get the following error:

CODE
[root@localhost RHUPV1.00.0.13]# sh install
FastTrak Driver(ft3xx) Installation...failed
No suitable driver found
make sure driver disk is right


I tried running it from the hard drive instead of the floppy. I also tried a few other similar drivers that I thought might have worked.

Any ideas that anyone has would be awesome.

Also, a related question. Does anyonek know what driver would be correct for a Maxtor SATA/ATA PCI card that I only have an IDE drive attached to?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:56 PM