Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Suse 9.2 Boot Loader And Modem
Hunt3r
post Feb 6 2005, 07:37 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 22-January 05
Member No.: 4,561



Hi, i installed SuSE 9.2 and it works, but I can't configure my modem, a 56k digicom botticelli modem. Does anyone have drivers or link for it? Digicom's site doesn't offer Linux's drivers for it :
Another problem: when i have to select the OS at the boot, my keyboard doesn't work, and it runs SuSE .After the keyboard works good.
I tried with my uncle's keyboard and i can select, but i wanna do it whit MY keyboard!!
It's an USB keyboard wireless.
Thanks.
Go to the top of the page
 
+Quote Post
Hunt3r
post Feb 8 2005, 08:12 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 22-January 05
Member No.: 4,561



Hi, I resolved the problem of the boot, but not the one of the modem.
I configured my connection with YaST, and it didn't work, it tells me he does a bad login, but username and password are correct, I also tried editing wvdial.conf (/etc/wvdial.conf) but it dind't work.
Any help?
Thanks.
Go to the top of the page
 
+Quote Post
Hunt3r
post Feb 9 2005, 08:21 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 22-January 05
Member No.: 4,561



Hi all, I tried with another ISP, using (for example) user@isp.com .
It worked, but with my real ISP it doesn't work, I think because there is a "_" in the username (example: user_2@isp.com) .
Is the problem it? What can I do?
Thanks.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 02:21 AM