Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Rehat 9.0 Rpm Problems, Inability to run rpms
HeadOfRadio
post Feb 2 2005, 04:36 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 2-February 05
Member No.: 4,626



Hi, a quick question from a to-be newbie.
I recently installed redhat 9.0 on a pentium 4. After the installation I attempted to run the DCTC rpm, a dc hub text based client, but found that the rpm would not run. I attempted to install other rpms, and found that using both the rpm -i and rpm -ivh commands would not work. The command
[root@d****** root]# rpm -i dctc-0.85.9-1.i686.rpm would only result in the curser being on the left hand of the screen flashing without a command promnt. I figured that it may just be processing, but 5 minutes later I determined that it would not run. I tried using a graphical interface but double clicking on it did nothing. All of the rpm's I have tried to install have been x86's and I cant figure out the problem. Am I missing a Package? Any help would be appreciated, thanks.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 04:54 AM