Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Suse 9.2 - Hp Nc6000 Modem, Help!!!
jrialto
post Jan 31 2005, 08:44 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 31-January 05
Member No.: 4,608



I have installed Suse 9.2 on my NC6000 and everything appears to work........Everything that is apart from the modem.

Has anyone managed to get this working? It worked on Suse 9.1 Personal, but was borked in 9.2 Professional.

Any help would be greatly appreciated.

Thanks
Go to the top of the page
 
+Quote Post
Corey
post Jan 31 2005, 09:38 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



It took a bit of research, but this modem can be used with the SmartLink modem driver.

Posted on a Gentoo site:
QUOTE
This laptop have a Agere Lucent Winmodem AMR which appear is not supported under linux, i have tried (with kernel 2.4.25) to emerge ltmodem, modprobe lt-serial but say (devices not found)
for the kernel 2.6.x i've tried the driver found at http://linmodems.technion.ac.il/packages/l...-alk-v00.tar.gz
but they not work
I've also tried the smart link driver which appear to work with some type of AMR modem, but without any result.
Some people report success by using Smart Link driver with many intel ICH AMR modem, i have tried the smart link driver version 2.9.6, which appear to be the last release at this moment, downloaded from http://linmodems.technion.ac.il/packages/smartlink/
I've following the instruction in the README for standard kernel (2.6.3) module installation (is also possible to compile in form to ALSA modem driver)
The modem works correctly and with a good speed.


Posted on comp.os.linux.hardware:
QUOTE
Date: 1 Oct 2004 02:17:26 -0700


For everyone's information:

After a long search I found a way to get the Agere AC97 modem working
on my HP Compaq nc6000 laptop.

I use the slmodem software (www.smlink.com) version 2.9.6.
I tried later versions of this software, but I found that on noisy
lines, the modem does not dail in. It stops with a "NO CARRIER" error.

Version 2.9.6 of the slmodem driver works fine.

I am using Fedora Core 1.

Sjaak laan



This should be enough information to get your modem up and running. Let us know your success or failure.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
jrialto
post Feb 1 2005, 07:00 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 31-January 05
Member No.: 4,608



You are a genius. Worked like a charm!!!!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 11:21 AM