Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Rpms, can't open packages error
paulr
post Jan 26 2005, 04:53 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 26-January 05
Member No.: 4,590



i'm a complete newbie but i wanna get away from MS. so help, suggestions are appreciated.
i'm following thru "linux for non-geeks" & downloaded two rpm's on is an update to the rpms pckg well...
double click ojn icon and i get "can't read package" suggests i check permissions which i did * set everything 7,7,7.
well still get the same error

any suggestions?
Go to the top of the page
 
+Quote Post
chrisw
post Jan 26 2005, 05:34 PM
Post #2


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



be sure you are logged in as root to install or update any rpms


--------------------

Chris W.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 02:22 AM