Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help! Upgraded To Kernal 2.6.10 & No Nic Detected
joelkeeble
post Jan 25 2005, 10:25 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 25-January 05
Member No.: 4,579



I am absolubtly baffeled, i have just upgraded to kernal 2.6.10 from 2.4.22-1.2115.nptl and my NIC is not detected.(using fedora core distro)

i am using a 3COHO100B-TX. when checking on google it said i needed the tulip drivers i recompiled the new kernal with the tulip drivers installed and once i have rebooted i "lsmod" to check they had been added and they do show on the list but unlike my old kernal the "used by" number is not there for any modules it is replaced with a "-"

when I re boot using the old kernal the 3COHO100B-TX is detected automatically and thats it(internet workes)

Using the new kernal the 3COHO100B-TX is detected as being removed!

can any one please help i have spent the last 3 days trying to fix this, when looking on google there are similar threads with no answers!

Please please please help!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 07:59 AM