Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> New User Needs Help!
treize233
post Jan 16 2005, 05:39 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 16-January 05
Member No.: 4,517



I have SuSE Personal Edition v.9.1 with KDE. I can't get it to read any data off of my CDs. It can see the drives but won't show me what's on the cds in the drives. Oddly enough, if I put a music CD in it will open KsCD automatically but the progam shows there is no CD in the drive.

Also I would like any advise you might have on getting my internal 100mb IDE ZIP drive to work. Currently its not even showing that it exists even though it worked before I deleted Windows.
Go to the top of the page
 
+Quote Post
Jim
post Jan 16 2005, 05:51 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



In order to see the files on data CDs you have the mount them first. I don't know where you are "seeing" these drives, but you have to mount them. In KDE usually you can right click on the icon and mount it. Or you can run the mount command for your cd-rom drive manually, you can find the location that your CD-ROM drive mounts to in /etc/fstab

As for the zip drives, you may have to install modules to make them work, or you may not. You can try to mount it by hand. Open up a terminal and become root by typing in su then your root password. Before you can try to mount the drive you need to know where it is. As long as its on your IDE channels, its somewhere between hda and hdd. hda is what evers plug into your master slot on IDE1 and hdd is whats in the slave on IDE2. So, then form a mount command like mount -t vfat /dev/hdd4 /mnt/zip Or what ever letter your drive is on, but it should be on partition 4 if you have never re-formated it out of the box, it will be 1 if you had.

If you need more help, just ask.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
treize233
post Jan 16 2005, 06:11 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 16-January 05
Member No.: 4,517



What I meant when I said it was seeing them is that they show up in Konqueror when I browse to the folder labeled media. It doesn't give a mount option when I go to the devices tab in Konqueror and I am not sure how to mount a drive from Terminal. Even if I did it would probably require me to be logged in as root. So I guess what I am asking is there a way to do it from my user account.

On the issue of the zip drive: when I type in the command you gave me it says that ?mount point /mnt/zip does not exist?
Go to the top of the page
 
+Quote Post
Jim
post Jan 16 2005, 10:02 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



I forgot that SuSE uses /media instead of /mnt, kind of an anoying deveation from the norm.

Ok, there is a slight difference in the way that linux handles things like CD-ROM drives from the way windows handles them. Actually, its a pretty major difference.

The folder you see in /media are actually just place holders for where the information on the media disks is going to go. There is no information on the drives attached to those folders. That information is stored in /etc/fstab.

To see your CD-ROM drives, run the command mount /media/cdrom or what ever the folder is called.

As for the Zip, first make a directory called zip in the /media folder (mkdir /media/zip then try the mount command I gave you with /media/zip subbed in. mount -t vfat /dev/hdbb4 /media/zip

Get these working first. If you can't get them to work, post your /etc/fstab file and I will help you, then I can show you how to create shortcuts and what not on your desktop or where ever.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
treize233
post Jan 17 2005, 09:23 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 16-January 05
Member No.: 4,517



OK, I can get data cds to work now but audio cds still don't work, I can't access them from the devices folder or from KsCD.

The devices folder won't let me make a new directory for the zip in the terminal or from the gui. I checked the fstab and there isn't an entry for it there I am assuming I'll need to add one.
Go to the top of the page
 
+Quote Post
Jim
post Jan 17 2005, 10:28 PM
Post #6


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



You will need to be root in order to make the folder so get root privilage by running the command su and putting in your root password. As for adding an entry for the zip drive to fstab, get the mount command working first, so we know what the address is and I will help you form one.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 12:22 AM