Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux Wont Boot (not Enough Memory?)
ingy
post Feb 20 2003, 04:57 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 14-November 02
Member No.: 151



When I try to boot into Linux (SuSE 8.1), I am told that there is not enough memory to boot the kernel. I think it must be because I added more RAM to my PC (from 256MB to 512MB), as it worked perfectly before. I also tried Yoper, but it couldn't boot the x-server. It could have something to do with my BIOS, as I have altered it recently too. Help? huh.gif
Go to the top of the page
 
+Quote Post
chrisw
post Feb 20 2003, 08:56 AM
Post #2


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



that is a strange error your getting...
never seen something like that before...

it might have something to do with the bios
but i doubt it...because i have increased
my ram in my linux box and never had trouble


--------------------

Chris W.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 02:09 PM