Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Konqueror Problem
efe_karaben
post Jan 12 2005, 05:31 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 12-January 05
From: orlando
Member No.: 4,487



I've been running Suse 9.1 for a while now with minimal problems,
but recently Konqueror stopped working-

every time i click on a link, instead of opening it in the browser,
it asks me to save the .html file that it is linked to-

now this didnt originaly seem like a huge problem to me, but ive tried
everything and i cant figure out whats wrong.

setting the browsers options to default didnt do squat, and i couldnt
find anything in Yast or the Control Center. It would be too difficult to
uninstall and reinstall Konqueror because it is also the file manager
utility for Suse. can someone please help, its really bothering me...

any ideas?
Go to the top of the page
 
+Quote Post
Corey
post Jan 12 2005, 02:49 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



This sounds like a khtml problem to be honest with you. Khtml is the rendering engine for Konqueror. You can try one of two things:

You can backup your kde directory (mv ~/.kde ~/.kde-backup) and then restarting KDE, then fool around with konqueror to see if it works. If it does work, then there's something screwed up in your settings, which is beyond my abilities to diagnose.

Or, you can re-install the kdebase package, though, this all depends on your distribution. I've had this happen to me in Gentoo when using a cvs copy of KDE.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
efe_karaben
post Jan 13 2005, 09:57 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 12-January 05
From: orlando
Member No.: 4,487



yeah
i tried reinstalling kdebase but it didnt work-
it was probably some obscure settings thing, who knows-
anyway, presonally, i dont enjoy little glitches like the one
i had with konqueror clouding the air of prefection surrounding my Sony X505
so i had to backup to my gmail reinstall linux.

on that note-

im trying to set up my bluetooth device on suse, and i need a
dialer that will recognize my motorola v600 as a modem-

or even better, something that will conect to the net using the GPRS service
on my phone.

thanx
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:51 AM