Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help Me Im Lost, MBR thingy not working
Guest_Apeonline_*
post Jan 11 2005, 04:30 PM
Post #1





Guests






Ok I have windows XP on my system and funny enough im quite happy with it i struggle as with all things
that BG makes to stop it falling over but thats life right. Well my brother says no use linux.............

Ok so I got Fedora and download it and partitioned my hard drive into two 20 gig bits

Installed xp on one and fedora on the other the grub boot loader fell over and basicly i couldnt access either.

Apperntly my MBR was damaged i have tried four different veshion of linux and two all of em use grub and all fail to work on dual boot.

I have tried FDISK /MBR with a 98 startup

I have tried FIXMBR on Xp recovery and about a ton of others

2 days latter and a lot less saner

In the end using 98 startup I had to remove both partions create a Fat32 partion 40 gig then type A:SYS C: and then install a fresh copy of xp on from scratch using it to recreate the NTFS system just to make it boot again.

This took allmost 6 hours

HELP

I want to learn and use linux im even building a machine to test it on but till then i need to work out why the MBR keeps getting stuffed up and how to fix it with out the above.

PLZ email me ifyou can help Theshavenape@hotmail.com
Go to the top of the page
 
+Quote Post
Robert83
post Jan 11 2005, 04:34 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

maybe you've got some really nasty virus on that computer that destroyed the mbr ? and is still there on the disk (I had a nasty encounter with that chernobil $#@$#@ and it even remained on the disk after format... )

I have sofar tried dual but WinXP Slackware, Mandrake, Suse, Fedora Core 1 , Fedora Core 2 , Whitebox 3.0 , CentOS 3.3 , Fedora Core 2 and none of em had that problem

also you could try and scan the disk for a bad sector,

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:29 AM