Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help This Newbie !
luke@powell
post Jan 5 2005, 07:18 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 5-January 05
Member No.: 4,440



I need some help. I am setting up and FTP server at work and I figured this would be a good time to explore linux. I have Suse 9.2 Pro. I am installing on a machine currently running XP pro. I want to set up a dual boot. I put in the first install disk and it goes through the install. When its finished it reboots and goes straight to a black screen and in the corner is GBR followed by a flashing cursor but it wont go anyfurther. I tied to put in the 2nd cd and reboot, but it wants to start the install over and asks for the first cd. I would appreciate any help you could provide.
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 6 2005, 11:40 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



hmm - Does it get to the point of asking you what you want to boot? Or does it just go blank after the BIOS fininshes hardware detection / initial boot?

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
luke@powell
post Jan 7 2005, 07:27 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 5-January 05
Member No.: 4,440



I actuall got Suse to completely load, but on it happens all over. Any help is greatly appreciated.
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 7 2005, 11:44 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



So the sytems just hangs randomly?


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 02:25 AM