Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Cannot Get Any Sound, Redhat 9 soundless :-(
roadrocket
post Jan 2 2005, 08:03 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 16-November 03
Member No.: 1,810



Hi there all hope that you can help

I have red hat 9 on my pc. When I try to play any type of music, no sounds come out. I have configured the sound card ( sound blaster live ) and I can clearly hear the test sound. the volume controls are turned up. Nothing is on mute. The CD player is working, and the cd software controls are showing the title of the cd and everything appears to work as it should. Yet it is totally silent.

This system is dual boot with windows XP PRO and all sound works perfectly with that. Any help would be much appreciated I am very very new to Linux as you can tell.

Regards

Mark %-)
Go to the top of the page
 
+Quote Post
Joey
post Jan 2 2005, 08:15 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Do you know if you have an audio cable coming out of the back of the cdrom drive and plugging into the sound card?

Windows seems to somehow work without this cable but Linux does not.
Go to the top of the page
 
+Quote Post
michaelk
post Jan 2 2005, 08:34 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Windows uses the process of Digital Audio Extraction (DAE) to play audio CDs without the need for an audio cable. Some linux applications like Kcd need the cable but the latest versions of xmms do not.
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 2 2005, 12:48 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Windows '98 wont work without it. Just thought I would throw that in...

Anyway, you can enable DAE in XMMS by going:

Options -> Preferences -> Audio I/O Plugins -> CD Audio Player (In the box) -> Configure (Underneath the box) -> Change the Play Mode to to DAE

Although, as the no sound at all is working, it probably isnt the problem.

What model is your soundcard? (I suggest you ask XP - As Linux is getting something wrong here)

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
roadrocket
post Jan 2 2005, 04:40 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 16-November 03
Member No.: 1,810



Hi there all.


Many, many thanks to all who have replied. I have found the problem biggrin.gif

Would you believe a faulty audio cable wacko.gif

So I am now enjoying a very musical Linux experience.

Regards from a cold dark

England

Mark %-)))
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 2 2005, 06:36 PM
Post #6


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



It is a bit cold and dark isn't it... But we have had the shortest day, so it can only be up...

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 09:24 PM