Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake Install Failure, GUI Problem
JamesTKirk
post Dec 30 2004, 05:46 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 24
Joined: 24-September 04
Member No.: 3,836



I have Mandrake 10.1 DVD. However, after installation, the KDE taskbar does not appear. No Icon are presently shown aswell. Only a blue screen with the word "Mandrake" on the lower right-hand side of the screen. I install all necessary programs including KDE workstation. In order for me to reboot, I have to press the power button on the pc. I have tried a few times but still unsuccessful. What can be the problem to this?
Go to the top of the page
 
+Quote Post
Jim
post Dec 31 2004, 02:04 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



You get nothing from clicking on the desktop (specifically right and center clicking)? Ok, thats really wiered.

I would try to boot into GNOME and see if you have the same problems. You should be able to change that from the login screen. If you don't get that, you will have to change it manually. Or, you could always install Mandrake with just GNOME and see what happens.

Have you tried anything else or just been reinstalling over and over again? It could be that you have a bad burn on the disk or a bad ISO. Did you check the MD5 sum of the iso you downloaded?


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
DS2K3
post Dec 31 2004, 08:07 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Did you install the official NVidia drivers? They cause seriously wierd tihngs to happen with the display.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 10:44 AM