Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> How To Solve The Conflict Between Different Rpm, packages?
Hswoo
post Dec 28 2004, 10:45 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 27-December 04
Member No.: 4,394



Hello,everyone!

I installed a rpm(lame-libs-3.95.1-1.i386.rpm),and installed the mplayer successfully.

But when I want to install the mpeg4ip,I had to install other rpm packages(lame-devel-3.96.1-1.1.fc2.fr.i386.rpm,lame-3.96.1-1.1.fc2.fr.i386.rpm).

Then,the conflict happened.
=========
file /usr/lib/libmp3lame.so.0.0.0 from install of lame-3.96.1-1.1.fc2.fr conflicts with file from package lame-libs-3.95.1-1

How to slove this problem?

Any advice and suggestion is appreciated.

My OS is redhat 9.0 ,kernel 2.4.0
Go to the top of the page
 
+Quote Post
Hemant
post Dec 29 2004, 04:26 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



You can use...nodeps option...


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
DS2K3
post Dec 29 2004, 07:34 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Or uninstall the one it conflicts with, and hope that the new one does everything the old one did...


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 11:25 PM