Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Pop3 And Imap Refuse Connections, Help w/ new SUSE install!
admoore
post Dec 22 2004, 01:37 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 22-December 04
Member No.: 4,371



I have been upgrading an office server which was victimized by a phishing scam hack.


I am now using SUSE 9.2 and all systems are go (had issues w/ Apache and PHP4, now resolved), EXCEPT:

I cannot get POP3 or IMAP to authenticate outside requests.

I have tried POP3, POP3ssl, IMAP, IMAPssl (and made self-created security certs as required for SSL) and NONE of these is working. The processes are running and available through the firewall. I can telnet to port 110 and attempt to connect to POP3 yet the only response I get is:

CODE


+OK POP3 server.impactdealerservices.com 2004.88 server ready

user allen

-ERR Unknown AUTHORIZATION state command


Mail clients have been tried with SPA on and off, via SSL and not and no success.

ANY idea what the hell might be up or how to further diagnose this issue. Numerous email accounts are down due to this problem would be appreciated.

TIA,

-Allen
Go to the top of the page
 
+Quote Post
Joey
post Dec 22 2004, 09:08 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Hi Allen,

What are you using for pop3/IMAP, is it dovecot?

Thanks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 05:32 AM