Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Lexmark Z25, Mandrake 9.0 and Lexmark Z25-35
del_hamilton
post Feb 14 2003, 09:04 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 14-February 03
Member No.: 443



I have a Lexmark Z25 printer and have downloaded the appropriate Lexmark printer driver and installed it. The install script runs ok and even prints out an alignment page. Great! When I go into KDE printing all the details about the printer are blank and printing reports no errors but goes down a black hole.

I've emailed the support at Lexmark which also went down a black hole. I have tried several printing systems including CUPS and LPD to no avail.

Is there anyone out there who has managed to install and configure this printer and driver?
Go to the top of the page
 
+Quote Post
alex_123_sk
post Feb 14 2003, 08:41 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 18-January 03
Member No.: 339



I have the same printer but running redhat8.0
I have the same problem that the system configuration tools would not show the printer but you can change the print command of the program to lpr -Plexmarkz25-35 to print from the printer.
You can also use lpr -Plexmarkz25-35 [filename] from command line

Assume you are using lprng. I never use CUP so I am not sure if the above works for CUP
Go to the top of the page
 
+Quote Post
del_hamilton
post Feb 19 2003, 07:49 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 14-February 03
Member No.: 443



I've set the printing system to lpd and reinstalled the driver script. Again the alignment page prints ok but when I click the test page button this error spools to the terminal:

bgerror failed to handle background error.
Original error: lpr: unable to print file:
client-error-not-found
Error in bgerror: can't find package msgcat

Can anyone help?
Go to the top of the page
 
+Quote Post
chrisw
post Feb 21 2003, 06:28 PM
Post #4


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



see if you can use some sort
of generic driver....that sometimes
works..see what that does


--------------------

Chris W.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 07:57 PM