Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Lmule, Installing lmule from sources
george1971
post Dec 16 2004, 02:28 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 1-November 04
Member No.: 4,078



Hi there !

I have Mandrake 10.0 distribution.
I'm trying to install lmule-1.2.1 from source, but when i try to do ./configure, these error appear :
checking for wx-config... no
configure: error:
Please check that wx-config is in path, the directory
where wxWindows libraries are installed (returned by
'wx-config --libs' command) is in LD_LIBRARY_PATH or
equivalent variable and wxWindows is version 2.4.0 or above.
Or this might also be a bug in our configure. Please try again
with --with-wx-config=/usr/bin/wx-config
(replace /usr/bin/wx-config with a valid path to your wx-config)

I try 'wx-config --libs' command, but the answear is :
[george@localhost george]$ wx-config --libs
bash: wx-config: command not found

I will appreciate any help,
George
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:42 AM