Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Easy Question...maybe..., make...make install??
gman4dx266
post Dec 16 2004, 11:12 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 16-December 04
Member No.: 4,349



Ok, im new to linux so you may have to explain pretty good for a second. I have a linksys WUSB11 usb 80211b net card version 2.8. I have the tarball with the drivers in. I extracted them to a folder on my linux box and then the directions say to run 'make' then 'make install' Only Problem is THESE DONT WORK!! it comes up with 3 Asterisks then a message that it cant do something then a comma then stop (blah blah blah, Stop.) Im a visual learner but really cant figure this out for the life of me. And, i have the development packages installed(kernel development too...) someone told me to install those and it would work. Then someone else said i needed a 'GCC compiler' for it to work. WHO IS B.S-ing ME and WHO ISNT!?! mad.gif Would some nice person tell me what to do..please? well thanks for any and ALL help. Oh, and if its any help, i edited this file in /etc somewhere from usb-ohci to just usb or something like the directions said, but couldnt get any farther...
Go to the top of the page
 
+Quote Post
Robert83
post Dec 16 2004, 03:19 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

./configure (don't forget this one...)
make
make install

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
Termina
post Dec 17 2004, 01:10 AM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



It would probally help if you posted the error instead of saying "some message". wink.gif

If you don't have gcc installed, that's a major problem, and you should install that. =( Not sure what distro you use, but if it has any graphical package managment software, you can probally install it with that.

And the, as Robert said, just ./configure
make && make install

=)

Best of luck!


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 08:44 AM