Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux Not Detecting Pcmcia Card, detects at install, but not at boot...
tehretadr
post Dec 9 2004, 04:17 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 9-December 04
Member No.: 4,309



Ok, i tried practically everything, well not everything...heres the scoop:

When i install mandrake (10.1) with my Xircom pcmcia card, which works with EVERY other version of linux,...it detects it (red light is on) biggrin.gif , and i can see it under the hardware summary, etc...and mandrake even lets me update... cool.gif

So I reboot... blink.gif

Under verbose mode (lists whats happening in console...), it says finding hardware etc...then it says eth0 not detected [FAILED] mad.gif and a bit later loading xirpcmicia_cs (somethign like that) [FAILED] mad.gif

and obvisouly my internet does not work, i go into the control center and into hardware, not listed, and try to make a new connection and I choose the connection type and when i pick the driver, it just brings me back to the Manually Load Driver? page...I've tried taking it in and out, no luck... unsure.gif

maybe there is a way to reset my pcmcia slots or redetect it ohmy.gif ....please help me! sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 03:05 PM