Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Modem Help
post Dec 7 2004, 11:15 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 28-March 04
From: Va
Member No.: 2,669

I have been trying to get duel modems working in Linux and have a very hard time..

Let me start at the beginning..

I like Redhat 7.1 interface for Xwindows so I use that. I have an external modem on it and it worked well. The modem took a hit and will not hang up. A buddy bought a duel modem on E-bay and I installed it. Got one modem on it working and then it took a hit. I found that the relay on the modem was fried and replaced it. Installed it on a WinXP box and got both modems working and dialing.. Moved it to the Linux box and can get the modems to respond but I get the error "No dialtone" So I figured the modem was just bad..

I got a Us Robotics modem(Winmodem) I got it to respond to kppp query modem but I get the error "no dial tone" I tried a Lucent modem (Winmodem) and got same error. If I put these modems in a Windows box they work fine using the same phone lines...

I figured that the BIOS on that box was too old to pick up the modems correctly and maybe RedHat 7.1 was too old...So I put it in a 1.8 AMD box and loaded Redhat 9.....Same problem....

Am I missing something?
Does Linux have a problem with software modems that it does not hear a dialtone?
Am I crazy?

I am at work right now so I can not get to the info on the computer but if you have any ideas I can try tonight and post the results...

Thanks in advance..
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th July 2018 - 01:06 AM