Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sound Drivers Not Working, pretty big problem...
spiroth10
post Dec 5 2004, 03:22 PM
Post #1


Grub-er
**

Group: Members
Posts: 32
Joined: 21-February 04
Member No.: 2,431



I tried alsaconfig, but it does not detect a sound card -- although I know there is a linux driver for my sound card, as it worked on redhat -- now I use slackware.

Im not sure exactly what kind of sound card I have, but I know it's the one that came with the hewlet packard HP Pavilion 6736, model # P2907-80201 (actually, 6736 might be the model number, but I dont think so...)

not sure where I can see it's specs tho...

I'm installing the OSS sound driver now to see if it can detect my sound card, though if you can help me in any way, please post your info.
Go to the top of the page
 
+Quote Post
spiroth10
post Dec 5 2004, 06:03 PM
Post #2


Grub-er
**

Group: Members
Posts: 32
Joined: 21-February 04
Member No.: 2,431



hmm... apparently I have an intel ICH sound driver...

anyone know where I can get a driver?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 03:33 AM