Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linspire 4.5, No Sound
rmaddtx
post Dec 2 2004, 11:48 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 2-December 04
Member No.: 4,268



I am running linspire on my computer, and have run into a problem I haven't been able to correct. The program found all my hardware that is used on this machine except my sound card, I have tried everything I can think of the activate it to no avail. I had the same problem when I installed Xandros, Also a friend of mine has installed Xandros on his machine with the same problem. The spec's for my computer is listed below. I have downloaded ALSA-Modules 2.4.24 from CNR, still no sound. I hope someone will have the answer for this. Thanks in advance!!!
_________________
# Celeron 900MHz System w/ 128MB 20GB 48xCD 56K Grade A


# General Features:
# - Intel Celeron 900MHz Socket 370 CPU w/ Heatsink & Fan
# - 128MB of Memory Installed ; 256MB Max Supported
# - Socket 370 Motherboard with Intel 810 Chipset
# - Integrated Video (via 810 Chipset) with Shared Memory
# - Built-In 3D Crystal Sound
# - 56K V.90 Data/Fax/Modem (On AMR Card)
# - 20GB IDE Hard Drive
# - 48x CD-ROM Drive
# - 1.44MB Floppy Drive sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 05:20 PM