Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux Doesn't Find Sataharddisks When Installing
shampoo
post Nov 30 2004, 04:24 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 30-November 04
Member No.: 4,252



Hello,
When I trie to install Linux (Suse 9.1, Redhat, VectorLinux, Slackware, Fedora Core2), it doesn't find my Sata disks when it is ready to install. I've already tried several distro's but thy give all the same error. I've even tried some different kernells (whit slackware), but this didn't make any difference.

I have a:
Pentium 4 prescott 3 Ghz proc.
Asus P4R800-V Deluxe mobo:
SIS 180 chipset
ATI IXP 150 chipset
2 x Western Digital HD 160GB SATA
NEC DVD RW (dual layer)

I want to use linux but I just don't get it installed on my desktop mad.gif

Can someone help me?

Greetz, Shampoo
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 04:22 PM