Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help W/ Nvidia Gforce4 Driver Install
Valhalla
post Nov 29 2004, 10:10 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 29-November 04
Member No.: 4,249



I am a linux newbie, I have no clue about pretty much everything. I attempted to install the nvidia x86 drivers on my computer and I followed the instructions, including changing the XF86Config file to reflect the new driver.
by changing driver "nv" to driver "nvidia" and adding load "glx", like it said in the installation readme. I then attempted to restart and x server encountered a fatal error and refused to load. I'm not exactly sure how I fixed it, but I am sure that the driver is not loaded. Anyone know what to do?
Go to the top of the page
 
+Quote Post
Jim
post Nov 30 2004, 10:28 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Type the command lsmod and make sure NVIDIA is listed. If it isn't, run modprobe nvidia and see if it loads. It will probably give you and error code. If it does, please share it with us, if not, just run startx and everything should work.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th October 2017 - 09:13 PM