Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Lost Sound, After installing
post Nov 29 2004, 04:46 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 21
Joined: 26-November 04
Member No.: 4,234

I was attempting to install Kaffeine .5 from rpm and it kept wanting more libs. The last one was the above. When it installed it said that some packages had to be removed. I thought it was some of the ones I'd been trying to get kaffeine to install with. WRONG! I don't know what it took out but I noticed right away a change in the fonts. So I thought I'd reboot (Windoze logic) and see if all would be ok. Not so, all kinds of sound warnings. One in particular that comes on at start up:" Sound Server Warning Message: Can't set real-time scheduling priority. You need to run artswrapper as root or setuid root". Whatever that means. So now I have some sound, system sounds on internet connection, and pls. Asf connects and plays w/o audio, Real crashes after it loads and freezes up. I tried to do an upgrade install so I won't lose all my apps and such but that hasn't worked. Thanks for anything you throw my way.
XP/Mandrake 9.2 Dual Boot, Opera 7.60, Athalon2300+, 512 Ram, 40G HD.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 16th July 2018 - 07:20 PM