Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Can't Mount Sandisk Cf Reader In Suse 9.1
dawiese
post Nov 27 2004, 12:44 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 14-November 04
Member No.: 4,166



I bought a SanDisk ImageMate-CF (SDDR-91), plugged it in and got no response.

YaST2 Hardware Info reported the dev_name as...
/dev/sda
and
/dev/by-path/usb-storage-0100581135:0:0:0 (which points to /dev/sda).

Tried... "mkdir /media/cfcard<cr> mount /dev/sda /media/cfcard<cr>".
Received... "mount: /dev/sda is not a valid block device".
I received the same error message for sda[1-8].

Tried... "mount /dev/by-path/usb-storage-0100581135:0:0:0 /media/cfcard<cr>".
Received... "mount: can't get address for /dev/by-path/usb-storage-0100581135".

SW: SuSE 9.1 Personal (w/ latest patches)
HW: Compaq Prosignia 330

Any help is appreciated!

Many regards.
Dave
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 12:34 AM