Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Alsa Configuration
dereko
post Nov 26 2004, 08:03 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 26-November 04
Member No.: 4,232



I've finally got sound working after a resintall of the latest kernel
also using PCI Sound blaster card. Now something weird keeps
happening.. Initially ALSA starts but there is no sound so i run
alsaconf and great stuff sound is working.. I've disabled the onboard
sound in the bios. I run aslactl store to keep the settings or so i
think but when i reboot again no sound.. i have to run alsa config each
time.. since it requires user input i can't just call it on boot up.

anyone any ideas?
Go to the top of the page
 
+Quote Post
Richie
post Dec 2 2004, 02:58 PM
Post #2


Grub-er
**

Group: Members
Posts: 25
Joined: 12-October 04
Member No.: 3,935



you can try using the command "alsactl restore" this should restore what ever you saved, and requires no other input. Hope it helps.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 10:18 AM